City Skyline для DLE 10.5

Раздел: Шаблоны DLE » Шаблон для DLE 11.2, 11.1, 11.0, 10.6, 10.5, 10.4, 10.3, 10.2, 10.1, 10.0, 9.8, 9.7, 9.6, 9.5, 9.4, 9.3, 9.2, 9.0
City Skyline для DLE 10.5
Дивный от автора дизайна Yurta новостной шаблон City Skyline для DLE 10.5 на тему сайта новости города сделан под новенький релиз DataLife Engine 10.5 популярного скрипта для постройки медийного портала
[url=http://www.dle9.com/]дле[/url]
У нас собраны лучшие новостные шаблоны для DLE 10.5 от вебстудий.

Настоящий интернет портал на загляденье всем можно оформить в новостной шаблон City Skyline для DLE 10.5 напоминающий ресурс города, где описываются самые интересные события и другие информационные происшествия страны.



Ставим городского типа сайта новости шаблон для dle 10.5 City SkyLine скачать
  • 100
Рубрика: DLE шаблоны, Шаблоны DLE 10.5
Ранее » CinemaNews для DLE 10.5« Далее CoderLaba для DLE 10.5
Добавление комментарияОставить комментарий
  • № :13
  • 16 июля 2016 13:09
Цитата: Антон
Это снова я... к сожалению разобраться не смог с косяком по комментариям, одно выяснил, что действительно не очистилась колонка comm_num в dle_post и теперь в ней значится неверное кол-во комментариев (удаленные+существующие)... как исправить - не знаю, видимо нужен какой-то запрос в БД для исправления цифры на реальную...

По шаблону вот такой ещё момент: в опросах кружок выбора и текст варианта находятся не на одной строке... не подскажете как исправить? никак не могу найти, где это поправить...

за вывод опросов отвечает файл poll.tpl и тег {votes} /style/engine.css оформление стилем /*---Вывод результатов голосования на сайте---*/ и /*---Вывод результатов опросов в новостях---*/
  • № :12
  • 16 июля 2016 12:00
Это снова я... к сожалению разобраться не смог с косяком по комментариям, одно выяснил, что действительно не очистилась колонка comm_num в dle_post и теперь в ней значится неверное кол-во комментариев (удаленные+существующие)... как исправить - не знаю, видимо нужен какой-то запрос в БД для исправления цифры на реальную...

По шаблону вот такой ещё момент: в опросах кружок выбора и текст варианта находятся не на одной строке... не подскажете как исправить? никак не могу найти, где это поправить...
  • № :11
  • 19 июня 2016 00:58
Цитата: Антон
Забыл написать, что очистка кэша не помогает. Это было первое, что я сделал...

или кеш не очистилось полностью можете посмотреть в папке engine/cache/ удалить вручную только папку system не удаляйте и htaccess файл или с БД не так что-то (возможно из-за удаление комментариев не стандартным методом ), может информацию удалили, но там есть таблицы в которых хранится кол. комментариев или запрос на вывод сообщения о появление новых комментариях.

Попробуйте ремонт БД или ещё мастер очистки в админке
  • № :10
  • 18 июня 2016 16:46
Забыл написать, что очистка кэша не помогает. Это было первое, что я сделал...
  • № :9
  • 18 июня 2016 15:02
Цитата: Антон
Понемногу шаг за шагом избавляюсь от багов и глюков, естественно, с вашей помощью. Спасибо, что тратите время на мои вопросы и помогаете мне!
Обнаружил ещё вот такое дело… вернее даже два… :) но кажется оба бага из одной оперы...

1) Попробовал послать Персональное сообщение пользователю от имени админа. Нормально. Послал ещё одно — тоже хорошо. Затем удалил оба. Удалились. Но затем захожу в аккаунт этого пользователя — каждый раз показывает, что пришли 2 сообщения. Хотя их нет. Кликаю на «прочитать», загружается страница «Список сообщений», там указано «Папки персональных сообщений заполнены на: 4% от лимита (50 сообщений)», а под кнопками написано «На данный момент у Вас нет персональных сообщений»… При клике на кнопку «Входящие сообщения» ничего не происходит…
В аккаунте админа все нормально, сообщений ноль, отправленных тоже ноль.

2) Немного меняю структуру и в результате пару рубрик ликвидировал, а посты перенёс в новые рубрики. В некоторых постах возникла необходимость удалить комментарии. Удалил. В БД их нет. А вот в админке и на сайте в коротких новостях выводится цифра кол-ва комментариев, которых уже нет, а информация об их кол-ве почему-то осталась.

Мне кажется, что при удалении информация о кол-ве удаленных комментариев и ПМ (и не исключено еще чего-то) не удаляется из соответствующих таблиц в MySQL. Как вы думаете, где порылась собака? Это движок, шаблон или ОпенСервер?

Предыдущие сообщения и это не совсем баги...каждый редактирует под себя шаблон, каждый шаблон надо настроить перед использованием.

Описанное выше относится к кешу сайта, который (служит для снижения нагрузки на сервер), его можно очистить на главной странице админ панели по адресу ваш домен/admin.php и все подобные сообщения исчезнут.
  • № :8
  • 18 июня 2016 14:46
Понемногу шаг за шагом избавляюсь от багов и глюков, естественно, с вашей помощью. Спасибо, что тратите время на мои вопросы и помогаете мне!
Обнаружил ещё вот такое дело… вернее даже два… :) но кажется оба бага из одной оперы...

1) Попробовал послать Персональное сообщение пользователю от имени админа. Нормально. Послал ещё одно — тоже хорошо. Затем удалил оба. Удалились. Но затем захожу в аккаунт этого пользователя — каждый раз показывает, что пришли 2 сообщения. Хотя их нет. Кликаю на «прочитать», загружается страница «Список сообщений», там указано «Папки персональных сообщений заполнены на: 4% от лимита (50 сообщений)», а под кнопками написано «На данный момент у Вас нет персональных сообщений»… При клике на кнопку «Входящие сообщения» ничего не происходит…
В аккаунте админа все нормально, сообщений ноль, отправленных тоже ноль.

2) Немного меняю структуру и в результате пару рубрик ликвидировал, а посты перенёс в новые рубрики. В некоторых постах возникла необходимость удалить комментарии. Удалил. В БД их нет. А вот в админке и на сайте в коротких новостях выводится цифра кол-ва комментариев, которых уже нет, а информация об их кол-ве почему-то осталась.

Мне кажется, что при удалении информация о кол-ве удаленных комментариев и ПМ (и не исключено еще чего-то) не удаляется из соответствующих таблиц в MySQL. Как вы думаете, где порылась собака? Это движок, шаблон или ОпенСервер?
  • № :7
  • 14 июня 2016 10:09
Цитата: Антон
Спасибо, и с этим делом справился: заменил text-transform: uppercase на nonr и всё стало как надо. :)
Обнаружил еще одну беду: поиск выдаёт результат в принципе правильно, но если постов более 1 стр. то кликая на другие страницы отображается только первая...

На здоровье!

А пагинация на странице только при поиске не работает или в категориях и на главной?? Есть вероятность, что это проблема связана с скриптом каким-то, который на может загрузиться и создает проблему, если только в поиске на смотреть файл шаблона searchresult.tpl
  • № :6
  • 14 июня 2016 00:57
Спасибо, и с этим делом справился: заменил text-transform: uppercase на nonr и всё стало как надо. :)
Обнаружил еще одну беду: поиск выдаёт результат в принципе правильно, но если постов более 1 стр. то кликая на другие страницы отображается только первая...
  • № :5
  • 11 июня 2016 12:56
Если в стилях это не серьезно, если прописными уже да.
всё очень просто если обратить внимание на стиль выше в main.tpl там же <div class="modal-header">

а вот в файле bootstrap.css вот строчка отвечает за написание прописным текст text-transform: uppercase; удалить или изменить

.modal h4{
font-size: 24px;
font-weight: 200;
color: #777;
font-family: 'Open Sans', sans-serif;
text-transform: uppercase;
}
  • № :4
  • 11 июня 2016 11:31
Спасибо за подсказку - со шрифтами разобрался.
А вот с отображением логинов - нет... в main.tpl я нашёл
<h4>ВАШ АККАУНТ НА САЙТЕ</h4>
переписал "Ваш аккаунт на сайте" и всё равно выходит как и раньше заглавными буквами, но и главное, видимо где-то в стилях (в каком-то из классов) указано принудительно выводить логины заглавными буквами...
  • № :3
  • 10 июня 2016 17:36
Цитата: Антон
Привет! Подскажите, как изменить стиль заголовков новостей?


Привет! assets/css/city.css
	h2 a:hover {
		color:#F47A6D;
		text-decoration:none;
	}
.short a {
	line-height:25px;
	font-size:18px;
}


вот попробуйте отредактировать
И ещё такой вопрос: обратил внимание, что в Профиле (окно "Ваш аккаунт на сайте") логин пользователя выводится с какого-то перепугу заглавными буквами... т.е. у меня логин admin, а в Профиле он ADMIN... это совсем не здорово... как заставить показывать правильно?

main.tpl в самом конце

            <h4>ВАШ АККАУНТ НА САЙТЕ</h4>

  • № :2
  • 10 июня 2016 17:18
Пытаюсь настроить на локалке этот шаблон... Может кто помочь сделать шрифт заголовков в коротких новостях на главной, скажем 14pt, bold, цвет #610B0B…
Никак не могу найти, куда это запрятали...
И ещё такой вопрос: обратил внимание, что в Профиле (окно "Ваш аккаунт на сайте") логин пользователя выводится с какого-то перепугу заглавными буквами... т.е. у меня логин admin, а в Профиле он ADMIN... это совсем не здорово... как заставить показывать правильно?
  • № :1
  • 10 июня 2016 16:27
Привет! Подскажите, как изменить стиль заголовков новостей?