Хак Запрет от повторов новостей для dle

Рубрика: Хаки для DLE » Хак DLE 11.2, 11.1, 11.0, 10.6, 10.5, 10.4, 10.3, 10.2, 10.1, 10.0, 9.8, 9.7, 9.6, 9.5, 9.4, 9.3, 9.2, 9.0
Хак Запрет от повторов новостей для dle


Если вас "ДОСТАЛИ" журналисты, которые добавляют всё подряд, а потом пишут, " Что пользовался поиском ". И вам надоело подчищать за пользователями, то вот небольшое решение, которое поможет решить эту проблему.
DLE хак запрещает добавлять новость, которая уже есть на ресурсе или имеет одинаковое название.


Такая новость уже есть Извините но мы не можем Добавлять повторные новости - Кто не понял сюда пишите всё что хотите. То есть данный текст будет выводится для пользователей, которые не знаю зачем в ДЛЕ Придумали Поиск !
Хак Запрет от повторов новостей для dle
Пробовал на 8.3 и на 9.0 думаю он пойдёт на всех версиях.

Рекомендуем скачать хак для dle запрет от повторов новостей
  • 0
Рубрика: DLE хаки » Хак для DLE
Ранее » Запрет добавление новости если ссылка без HIDE« Далее Дле хак Чередование фона в Комментариях fix
Добавление комментарияОставить комментарий
  • № :4
  • 10 января 2015 07:20
Цитата: dle9
Нету, потому что хак для 9.0, а значить, что разработчики уже 7 раз все переделали в движке 9.8
Большая вероятность, что работать не будет.
Вообще делается так ищется в файле движка 9.0 участок и в том же месте сравнивается, где может быть участок у 9.8 туда и добавляется...
т.е. после этого кода уже в 9.8
 if( dle_strlen( $title, $config['charset'] ) > 200 ) $stop .= $lang['add_err_2'];
  • № :3
  • 9 января 2015 22:31
Цитата: mila3
привет, хак отличный! но у меня 9.8 , для моего движка есть что то подобное?

у себя я даже не могу найти - тоесть нету!

открываем engine/modules/addnews.php

Найти:

if(trim($short_story) == "" or !$short_story) $stop .= $lang['add_err_5'];


заранее СП!

да присоединяюсь вещь для киношников очень нужна а то все в основном предлагают шаблонный вариант dle - 9.8
  • № :2
  • 8 июля 2013 21:24
Нету, потому что хак для 9.0, а значить, что разработчики уже 7 раз все переделали в движке 9.8
Большая вероятность, что работать не будет.
Вообще делается так ищется в файле движка 9.0 участок и в том же месте сравнивается, где может быть участок у 9.8 туда и добавляется...
т.е. после этого кода уже в 9.8
 if( dle_strlen( $title, $config['charset'] ) > 200 ) $stop .= $lang['add_err_2'];
  • № :1
  • 8 июля 2013 21:07
привет, хак отличный! но у меня 9.8 , для моего движка есть что то подобное?

у себя я даже не могу найти - тоесть нету!

открываем engine/modules/addnews.php

Найти:

if(trim($short_story) == "" or !$short_story) $stop .= $lang['add_err_5'];


заранее СП!