NEW модуль Dle Crosspost 3.1 (Windows-1251 UTF-8)

Категория: Модули DLE » Модуль для DLE 11.2, 11.1, 11.0, 10.6, 10.5, 10.4, 10.3, 10.2, 10.1, 10.0, 9.8, 9.7, 9.6, 9.5, 9.4, 9.3, 9.2, 9.0
NEW модуль Dle Crosspost 3.1 (Windows-1251 UTF-8)

Основное предназначение автоматическое добавления постов в самые известные и популярные социальные сети и блоги. Тонкая настройка и своя админ панель позволяет ввести несколько зарегистрированный пользователей в самых известных социальных сервисах.
NEW модуль DLE Crosspost 3.1 (Windows-1251 UTF-8)




Изменения относительно предыдущей версии:
В последней версии:

- Поддержка [category=X][/category] и [nоt-cаtegory=X][/nоt-cаtegory] в шаблонах;
- Возможность работы на хостинги с nginx;
- Исправлена работа модуля при наличии нескольких активных аккаунтов.

Требования: php 5.1, curl, желательно чтобы была отключена буферизация вывода.
Версия DLE: 8.2 - 9.2, 9.3, 9.4

Рекомендуем скачать модуль на DataLife Engine NEW Crosspost 3.1 (Windows-1251 UTF-8)
  • 100
Рубрика: DLE модули » Бесплатные
Ранее » Show Full 2.3b просмотра полной новости на AJAX« Далее Модуль Category Menu список меню категорий сайта
Добавление комментарияОставить комментарий
  • № :42
  • 15 марта 2013 19:36
я нанимал человека доработать несколько модулей, с теми справился а с этим нет :(
ищу другого человека кто бы взялся
  • № :41
  • 2 марта 2013 12:30
BuxarNET NET,
Как там обстоит дело с фрилансером? И нет ли желания поделиться с народом тем что получилось?
  • № :40
  • 27 февраля 2013 17:43
уже в поисках, буду делать.
понятное дело что могут долго не проработать, но не все же сразу будут менять алгоритм.
в принципе ясное дело, что модуль придется постоянно поддерживать в таком случае
  • № :39
  • 18 февраля 2013 08:45
Так раньше работал ...сам пользовался
Кто за деньги может подправить?


Только если найдете опытного фриласнсера, сам модуль рабочий, проблема в том, что сервисы меняют алгоритм .. поэтому даже если сделают неизвестно сколько проработает
  • № :38
  • 18 февраля 2013 01:26
Так может в теме тогда уже написать что не рабочий, а то зря качают люди и время на установку тратят.

Кто за деньги может подправить?
  • № :37
  • 9 февраля 2013 23:25
BuxarNET NET,
версия дле не причем начиная с этой версии давно уже не постит, там изменился алгоритм на серверах (его надо каждый раз обновлять), а другие версии не встречал
Возможно автор прекратил работу
  • № :36
  • 9 февраля 2013 01:48
на 9,7 в фейсбук, вконтакте и я.ру не постит, в другие не пробовал
  • № :35
  • 28 октября 2012 13:32
Цитата: dle9
В общем модуль старый, поэтому со временем постить в некоторые сервисы не получаются, так как там меняются настройки системы.
А, чтобы работала все нужно новую версию ждать от автора , пока есть только эта.

Dear dle9;
Thats's right.We must wait for new version.It's awesome module.Thanks for your great support.
Thanks & Regards.
  • № :34
  • 28 октября 2012 13:06
olebiri, Skilur,

В общем модуль старый, поэтому со временем постить в некоторые сервисы не получаются, так как там меняются настройки системы.
А, чтобы работала все нужно новую версию ждать от автора , пока есть только эта.
  • № :33
  • 28 октября 2012 12:44
I tested it on facebook and twitter.Twitter post didn't perform.Facebook is said me : You're connected another location.Please protect your acount :)
  • № :32
  • 28 октября 2012 10:28
установил версию 1251, версия dle 9.6, кодировка также 1251
настроил. но к сожалению ни чего не постит в группу в вконтакте
помгоите
  • № :31
  • 27 октября 2012 20:41
There's quite a lot of options, so if there will be many comments are explained to the same unit I have not installed
I advise you to do so to take the files individually and transfer them to the translator and sohrnait peervedenym text files on the server PHP
Latin characters will not be changed in strange symbols
  • № :30
  • 27 октября 2012 20:24
I am using EditPlus.
I installed the module finally :)
How I can configure the module?
eg How I can create template?
I was try it, but I couldn't perform it :)
Please find attached image
Внимание! У вас нет прав для просмотра скрытого текста.
  • № :29
  • 27 октября 2012 20:02
The problem is connected with the coding
What encoding you installed?
you need UTF-8
if does not help, use Notepad + + to convert the encoding, then everything will be fine

Convert Database DLE utf-8 to windows-1251

P/S This is an example, the database does not need to convert
  • № :28
  • 27 октября 2012 19:35
Please check it.
Внимание! У вас нет прав для просмотра скрытого текста.
  • № :27
  • 27 октября 2012 19:13
Maybe the problem in coding .. Windows-1251 UTF-8
Can you please show a picture of your problem and see what can be done
  • № :26
  • 27 октября 2012 18:45
Okay.Thanks for reply.
I tried translate toEnglish from Russian.But I couldn't perform it.Because Russian characters not showing correctly.For this reason, I couldn't translate it to English.
eg for Russian characters :
With my Best Regards.
  • № :25
  • 27 октября 2012 16:30
Have not tried it, so do not really know
There will need to post #11 in a query to the database to correct
  • № :24
  • 27 октября 2012 10:58
Thanks for reply.Is this module compatible for 9.5?
Thanks & regards.
  • № :23
  • 27 октября 2012 10:04
Цитата: olebiri
Thanks for the module.Its aweosome.But, I have a request : Could you translate to English it?Russian characters are not showing on my computer and also I don't know Russian language.Thanks & Regards.

Translation from Google right at the end of the menu should help
  • № :22
  • 27 октября 2012 08:14
Thanks for the module.Its aweosome.But, I have a request : Could you translate to English it?Russian characters are not showing on my computer and also I don't know Russian language.Thanks & Regards.
  • № :21
  • 22 апреля 2012 16:52
denver51,
Хм... поставили полностью 2.8 и файлы заменили ... или установку кодов сделали? (пишите подробней
Если файлы от 3.1 остались ошибка будет , тогда нужно обновить(установку кодов ) до 3.1
  • № :20
  • 22 апреля 2012 14:57
Поставил версию 2,8 галочка появилась, но выдает ошибку
denver51 - Facebook - Стена — отправлено
Fatal error: Call to undefined function vkontakteGroupWall() in /home/sreds199/domains/brakonyer.ru/public_html/engine/inc/crosspost.addnews.php
on line 86

и не важно куда постишь
  • № :19
  • 22 апреля 2012 07:35
Делайте как написано в readme.html находите и заменяете .. только внимательно сделать все как там написано.
Посмотрел код при Новой установке такого нет.
Тогда делаем так берем установку по новой с 2.8 устанавливаем , потом делаем обновление до версии 3.1 .

Так как эта инструкция для версии выше 9.4
  • № :18
  • 21 апреля 2012 21:58
Может я что то не правильно понял что то, но никаких изменений не произошло, только добавился модуль настройки. А добавление и редактирование неизменно.
  • № :17
  • 21 апреля 2012 21:47
$cp_output = "";
if($approve) include ENGINE_DIR . '/inc/crosspost.addnews.php';
msg( "info", $lang['addnews_ok'], $cp_output . '<br /><br />' . $lang['addnews_ok_1'] . " \"" . stripslashes( stripslashes( $title ) ) . "\" " . $lang['addnews_ok_2'] );

я так понимаю надо этот код вставить в addnews.php, так как этого кода нет, только куда вставлять?
  • № :16
  • 21 апреля 2012 21:42
отсутствует только галочка, в addnews.php и editnews.php ничего не говориться даже о кросспосте. При добавлении открывается файл addnews.html, то есть добавление через него
  • № :15
  • 21 апреля 2012 21:13
denver51,
В смысле пункт Добавить новость с добавлением кросспост (весь пункт или только чекбокс для галочки)?
Возможные причины где-то ошибка при добавления кода :
в файле "engine/inc/addnews.php"
или "engine/inc/editnews.php"
И в админ панели редактировании новости и при добавлении новости через /addnews.html ?
  • № :14
  • 21 апреля 2012 20:36
ДЛЕ 9,2 устанавливаю модуль, настраиваю модуль правильно, но при добавлении новости не появляется галочка на кросспост. В чем может быть проблема?
  • № :13
  • 29 марта 2012 03:24
Frozen7,
how u install it for 9.5 mr.frozen7 belay