Dle Lastusers 2.0 Последние зарегистрированные пользователи

Категория: Модули DLE » Модуль для DLE 11.2, 11.1, 11.0, 10.6, 10.5, 10.4, 10.3, 10.2, 10.1, 10.0, 9.8, 9.7, 9.6, 9.5, 9.4, 9.3, 9.2, 9.0
Dle Lastusers 2.0 Последние зарегистрированные пользователи

Модуль Dle «Последние зарегистрированные пользователи» Lastusers 2.0 нужен будет админам, которым необходимо знать о последних зарегистрированных пользователях. Все выводится в удобном симпатичном блоке.
Легкий и простой модуль. Возможно будет многим полезен. Инструкция по установке в архиве.

Установка:

1. Загружаем lastusers.php в engine/modules

2. Открываем index.php и ищем:

require_once ROOT_DIR . 'engine/init.php';


3. Вставляем ниже:

require_once ROOT_DIR . 'engine/modules/lastusers.php';


4. Ищем там же:

$tpl->load_template('main.tpl');


5. Вставляем ниже:

$tpl->set ( '{lastusers}', $lastusers);


6. Заходим в ваш шаблон в main.tpl, вставляем {lastusers} в удобное для вас место.

7. Вставьте CSS код в конец вашего файла стилей css/style.css

/*---Последние пользователи---*/.lastusers {display: inline-block; padding: 2px;}.lastusers img {padding: 5px; border: 1px solid #E7E5E0;}/*---Последние пользователи-END---*/

Dle Lastusers 2.0 Последние зарегистрированные пользователи
«Автор:»SX2 (webrelizz com)
Версия Dle: 9.0, 9.2, 9.3, 9.4
Хорошо отображается в браузерах на:IE9, Mozilla, Opera, Google Chrome, Safari

Веб-ресурс www.dle9.com рекомендует модули DataLife Engine скачать Lastusers 2.0 Последние зарегистрированные пользователи
  • 80
Рубрика: DLE модули » Бесплатные
Ранее » Модуль DleTrack v.1.1 создать музыкальный архив« Далее Модуль DLE Партнеры сайта 1.0 выводи блок партнеров
Добавление комментарияОставить комментарий
  • № :8
  • 8 мая 2012 08:22
zoOmer,
Блин код брал из архива когда проверял , а этот код скопировал из новости ещё одна ошибка
не moduli а modules
вот такой код должен быть :
require_once ROOT_DIR . '/engine/modules/lastusers.php';
  • № :7
  • 8 мая 2012 00:56
dle9,
Я пробывал уже и так пару дней назад мне выбивало вот такую ошибку!

Fatal error: require_once(): Failed opening required '/home/сервер/public_html/engine/moduli/lastusers.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/сервер/public_html/index.php on line 32
  • № :6
  • 7 мая 2012 19:58
zoOmer,
Работает правда есть ошибка ...указали ошибку сразу бы помог проверял на 9.5
вместо
require_once ROOT_DIR . 'engine/moduli/lastusers.php';

добавить
require_once ROOT_DIR . '/engine/moduli/lastusers.php';
  • № :5
  • 7 мая 2012 15:43
dle9,
На 9.0 и 9.4 не работает!
  • № :4
  • 24 апреля 2012 08:44
mwkg,
Что значит не работает , на какой версии проверяли ?
  • № :3
  • 24 апреля 2012 08:08
не работает ((
  • № :2
  • 5 декабря 2011 12:26
djigit95,
с архивом все нормально ...скачайте заново , возможно архиватор старый запакован winrar 3.93
  • № :1
  • 5 декабря 2011 12:01
что с архивом. Не открывается no