Рейтинг как на Кинопоиске v. 3.3

Категория: Модули DLE » Модуль для DLE 11.2, 11.1, 11.0, 10.6, 10.5, 10.4, 10.3, 10.2, 10.1, 10.0, 9.8, 9.7, 9.6, 9.5, 9.4, 9.3, 9.2, 9.0
Рейтинг как на Кинопоиске v. 3.3


Бесплатно скачать модуль dle Рейтинга новостей как на Кинопоиске v. 3.3 позволяет выставлять свои кнопки(баннера).. В полной новости можно, получить код. Администрация имеет возможность накручивать рейтинг, понижать и уменьшать.

Модуль datalife engine рейтинга как на Кинопоиске v. 3.3 + ТОП 250
«Автор:» Griz
Внимание! У вас нет прав для просмотра скрытого текста.


Рейтинг как на Кинопоиске v. 3.3
Скачать dle модуль Рейтинг как на Кинопоиске v. 3.3
Рекомендуем скачать модули dle рейтинг как на Кинопоиске v. 3.3
  • 100
Рубрика: DLE модули » Бесплатные
Ранее » Модуль SearchQueries выводит поисковые запросы к вашему сайту« Далее Dle модуль Заказ фильмов для киносайта
Добавление комментарияОставить комментарий
  • № :39
  • 2 сентября 2014 17:28
Цитата: VovanShok
Цитата: dle9
Цитата: VovanShok
Прокачайте этот хак до версии DLE 10.2 или 10.3

об этом лучше попросить автора, или поискать в интернете может есть уже готовый вариант


Лень искать, так что автору мешает его прокачать?

наверное по той же причине, посмотрите имя автора и его адрес в новости
  • № :38
  • 2 сентября 2014 16:37
Цитата: dle9
Цитата: VovanShok
Прокачайте этот хак до версии DLE 10.2 или 10.3

об этом лучше попросить автора, или поискать в интернете может есть уже готовый вариант


Лень искать, так что автору мешает его прокачать?
  • № :37
  • 2 сентября 2014 16:35
Цитата: VovanShok
Прокачайте этот хак до версии DLE 10.2 или 10.3

об этом лучше попросить автора, или поискать в интернете может есть уже готовый вариант
  • № :36
  • 2 сентября 2014 15:54
Прокачайте этот хак до версии DLE 10.2 или 10.3
  • № :35
  • 29 марта 2014 07:35
Цитата: VovanShok
Ладно тогда я сейчас создам ещё один сайт с версией движка (9.6)

Лучше всего с помощью Денвера на домашнем компьютере, чтобы потом проверять и другое
  • № :34
  • 29 марта 2014 07:30
Ладно тогда я сейчас создам ещё один сайт с версией движка (9.6)
  • № :33
  • 29 марта 2014 07:28
Цитата: VovanShok
не могу понять как это связано межд собой?

с каждой версии движка разработчики вносят изменения почти во все файлы, поэтому модули рассчитанные для версии ниже не всегда работают на версиях выше, нужна адаптация...
Решение частых ошибок при установке модулей хаков сриптов
  • № :32
  • 29 марта 2014 06:57
не могу понять как это связано межд собой?
  • № :31
  • 29 марта 2014 06:53
Цитата: VovanShok
Версия движка (10.1)

Parse error: syntax error, unexpected '{' in /home/u959751906/public_html/engine/modules/rating_lexington.php on line 1

Для вашей версии адаптировать надо или вот тот же самый http://www.dle9.com/moduli/besplatnye-moduli/3163-dle-10-9x-film-rating-v34.html



только он не будет как на скрине здесь, хотя если взять файлы и код совместить может получится сделать или поискать решение у автора данной задумки
  • № :30
  • 29 марта 2014 06:24
Версия движка (10.1)

Parse error: syntax error, unexpected '{' in /home/u959751906/public_html/engine/modules/rating_lexington.php on line 1
  • № :29
  • 28 марта 2014 18:54
Цитата: VovanShok
после таго как я добавляю этот код
include_once ENGINE_DIR . '/modules/rating_lexington.php';
у меня ошибку пишет что делать? sad

версию движка укажите на которую устанавливаете модуль, т.к. эта версия модуля рассчитана на 9.2-9.6

И ещё скопируйте ошибку и добавьте текстовое сообщение ошибки сюда, там будет понятно.

Прочитайте комментарии ниже...
  • № :28
  • 28 марта 2014 18:13
после таго как я добавляю этот код
include_once ENGINE_DIR . '/modules/rating_lexington.php';
у меня ошибку пишет что делать? sad
  • № :27
  • 22 марта 2014 16:22
Цитата: VovanShok
А что обязательно (readme.txt) надо вс это устанавливать? belay Или (install.php) хватит smile

Ну с учетом, того, что не могут устанавливать все модули и проверять мне неизвестно...какая инструкция идет в install.php, сравните если одинаковы значит не надо, нет, то в readme.txt могут идти дополнительные функции, которые необходимо сделать или работать нормально не будет
  • № :26
  • 22 марта 2014 15:22
А что обязательно (readme.txt) надо вс это устанавливать? belay Или (install.php) хватит smile
  • № :25
  • 22 марта 2014 15:14
Цитата: VovanShok

А насчёт
может лучше добавить защиту, скопируйте файлы из архива движка, такие
.htaccess index.htm в папку /uploads/rating/ можно от дефайл шаблона из папки images и возможно ваша проблема будет решена
я не понял что тут надо делать belay


Возьмите любой шаблон лучше от движка, к примеру Default в папке images найдите такие файлы
.htaccess
index.htm

скопируйте в папку /uploads/rating/ вашего хостинга и проверяйте
  • № :24
  • 22 марта 2014 15:09
Цитата: VovanShok
Да и ещё подскажите какой код или что надо вставлять на страницу с фильмом чтоб был рейтинг smile

в архиве есть файл readme.txt там расписана вся инструкция, рейтинг добавляет при добавлении новости ... если вы сделали все по иснтрукции и рейтинга нет, то возможно в вашем шаблоне не стоит тег вывода рейтинга

тогда
в удобном месте, где нужно выводить рейтинг в шаблон shortstory.tpl (краткой статьи) или fullstory.tpl (полной)) добавьте тег
{rating}
  • № :23
  • 22 марта 2014 15:08
Я поставил права на папку 777 и всё равно пишет

Forbidden

You don't have permission to access /uploads/rating/1323013286_2.jpg on this server.


А насчёт
может лучше добавить защиту, скопируйте файлы из архива движка, такие
.htaccess index.htm в папку /uploads/rating/ можно от дефайл шаблона из папки images и возможно ваша проблема будет решена
я не понял что тут надо делать belay
  • № :22
  • 22 марта 2014 15:01
Цитата: VovanShok
Друзья помогите мне пожалуйста я всё установил всё ок smile
Теперь у меня другая проблема как убрать защиту с папки uploads
Что у меня пишет



Помогите буду благодарен smile


может лучше добавить защиту, скопируйте файлы из архива движка, такие
.htaccess index.htm в папку /uploads/rating/ можно от дефайл шаблона из папки images и возможно ваша проблема будет решена

Если нет, у папки /uploads/rating/ какие права стоят на папку, может если изменить на 777 проблема решится
  • № :21
  • 22 марта 2014 14:55
Да и ещё подскажите какой код или что надо вставлять на страницу с фильмом чтоб был рейтинг smile
  • № :20
  • 22 марта 2014 14:50
Друзья помогите мне пожалуйста я всё установил всё ок smile
Теперь у меня другая проблема как убрать защиту с папки uploads
Что у меня пишет



Помогите буду благодарен smile
  • № :19
  • 18 ноября 2013 16:34
Цитата: VovanShok
движок установить даже не могу после добавления этих фаилов

Значить где-то сделали ошибку

Если сайт новый и на движок не чего не ставили (другие модули и хаки) закачайте все файлы поверх DLE движка по новой и делайте переустановку...

Если так делали или нужно сохранить файлы добавить в корень сервера install.php от движка дле и inc/rating.php, делаем переустановку по восстановлению БД идем по ссылке ниже

И вообще у вас должна быть ошибка MySql желательно ее указать и читаем вот эту статью
Вероятная ошибка вы ставите модуль рассчитанный на низкую версию движка
  • № :18
  • 18 ноября 2013 14:17
движок установить даже не могу после добавления этих фаилов
  • № :17
  • 15 октября 2013 14:43
Модуль не рассчитан на 10.0 и ниже, для 9.6 кажись...
В каждой новой версии движок дле изменяется, 20% файлов переписывается..
Для десятки смотрите в блоке Похожие Публикации, там есть адаптированная версия
  • № :16
  • 15 октября 2013 14:00
половино кодов к движку 10.0 нет . 2пункта нашол заменил 3,4 пункта нет
  • № :15
  • 11 марта 2013 15:30
Кто нибудь ставил на 9.5 ?
  • № :14
  • 29 декабря 2012 11:03
попробуйте вариант из Сообщение № :2
для 9.4 должен работать. много правки кода, там легко ошибиться
  • № :13
  • 29 декабря 2012 09:33
Установил, и что то не понимаю как он работает... Ничего не выводит. я Как понимаю значит не подходит для dle 9,4... иль может не так что то сделал?
  • № :12
  • 11 сентября 2012 23:33
на сайте автора в обсуждениях модуля написано, что под 9.6 не идет. Идет на 9.4, 9.5.
  • № :11
  • 11 сентября 2012 21:28
как нету, а у мениа ест в файле engine/ajax/editnews.php
  • № :10
  • 11 сентября 2012 19:28
lehasta,
может инструкция написана для 9.4 не знаю но кажись было написано что модуль можно использовать для 9.6
смотрите в сам конце этот код видоизменился
в 9.6 он такой
	$db->query( "UPDATE " . PREFIX . "_post SET title='{$_POST['title']}', short_story='$news_txt', full_story='$full_txt', xfields='$filecontents', approve='$approve', allow_br='$allow_br' WHERE id = '$id'" );
	$db->query( "UPDATE " . PREFIX . "_post_extras SET editdate='$added_time', editor='{$member_id['name']}', reason='$editreason', view_edit='$view_edit' WHERE news_id = '$id'" );