DLE Board 1.1

Категория: Модули DLE » Модуль для DLE 11.2, 11.1, 11.0, 10.6, 10.5, 10.4, 10.3, 10.2, 10.1, 10.0, 9.8, 9.7, 9.6, 9.5, 9.4, 9.3, 9.2, 9.0
DLE Board 1.1
Представляем вашему внимание модуль для DLE Board 1.1 (Null) или универсальная доска объявлений, для сайта: сотовых телефонов, каталога машин, поиска работы или работников, жилья и т.д. модуль может работать с неограниченным количеством разных стран и городов. www.dle9.com

Вы может создать портал с помощью движка DataLife Engine 10.2 и ниже, где посетители смогут оставлять информацию о продаже чего либо (или объявления и вывески, заметки) для поиска работы или её предложения и др.

При создании доски объявления ставилось целью получить две вещи:

1. Многофункциональность.
2. Лёгкая работа как посетителям, так и администратору сайта.

Модуль для DLE Board 1.1 универсальная доска объявлений получилась по отзывам многих очень удобной и достаточно функциональной, чтобы открыть хорошую доску для современного проекта.
С помощью "DLE Board" получится создать неограниченное количество разделов (продам товары, найду работу и т.д.), куда посетители смогут добавлять свои объявления. Каждому разделу можно назначить определённый набор полей (например для работы: образование, стаж. для товаров цену, марка и т.д.), а также свой дизайн, что сделает каждую категорию по своему уникальной. Здесь есть возможность вложенности категорий, что дает более узко снизить результат поиска пользователя, достаточно в категории "Работа" создать под. категории (Юрист, IT, водитель и т.д).

При просмотре любого раздела пользователю сверху выводится форма поиска по данной категории (и её подкатегорий включительно). Также пользователь может выбрать свой город, и ему будут показываться объявления его города. Это даёт более быстрое нахождение нужной ему информации.

Чтобы не захламлять доску устаревшими объявлениями, была сделана функция автоматического их удаления после истечённого срока действия. Все возможные сроки вы можете настроить в админцентре модуля, а пользователь при создании объявления выберет нужный ему срок из представленных.

При нахождении нужного объявления, пользователь может добавить его в блокнот, чтобы посмотреть информацию попозже.



Версия движка: datalife engine 9.x - 10.x
Добавлен: 17 октября 2013
Разработчик: Rezer
Скачать модули для dle, как мод Board 1.1
  • 60
Рубрика: DLE модули » Бесплатные
Ранее » LinkEnso PRO для DLE« Далее Модуль для DLE SEO оптимизации категорий CatFace 2.3
Добавление комментарияОставить комментарий
  • № :18
  • 14 мая 2016 21:03
Цитата: rizedent
Подскажите на utf8 будет работать?

будет если перекодируйте файлы модуля в utf8 этим способом
  • № :17
  • 14 мая 2016 20:47
Подскажите на utf8 будет работать?
  • № :16
  • 23 января 2016 00:27
Цитата: adventurer
Кто проверял для dle 10.3 работает или нет ?

пишет же 10,Х думаю должно пойти есле есть немного знание в PHP и SQL то все пучком будет.

могу помочь есле че пишите в скайп (плата договорная)
  • № :15
  • 22 января 2016 14:55
Кто проверял для dle 10.3 работает или нет ?
  • № :14
  • 6 октября 2015 14:07
шикарный модуль спасибо
  • № :13
  • 4 августа 2015 22:07
на автомате респект автору
  • № :12
  • 5 марта 2015 11:19
Всего за 7 уроков Вы станете мастером по заработку на сайтах.
- Свой бизнес
- Пошаговую инструкцию
- Свой Интернет-магазин
  • № :11
  • 15 июня 2014 23:56
Там вариантов для ошибок небыло, все строчки были найдены, там ошибаться особо негде. Очень жаль, нужный скрипт. Что-то для новых версий ничего не выходит, вроде функциональных возможностей стало больше но чего-то все забили.
  • № :10
  • 15 июня 2014 16:08
Цитата: Karat7
Файл board.config.php поставил, расшифрованный init.php поставил, теперь это:

Fatal error: Cannot redeclare dle_session() (previously declared in /home/u980197882/public_html/b/engine/inc/include/functions.inc.php:41) in /home/u980197882/public_html/b/engine/modules/functions.php on line 80

если при установки модуля не были допущены ошибки, остается только одно, модуль необходимо тестировать на версии 9.6-9.8 максимум 10.0
  • № :9
  • 15 июня 2014 14:56
Тут на ome/u980197882/public_html/b/engine/modules/functions.php on line 80 ничего нет только скобка

Внимание! У вас нет прав для просмотра скрытого текста.


А тут me/u980197882/public_html/b/engine/inc/include/functions.inc.php:41)

Вот это: function dle_session( $sid = false ) {
  • № :8
  • 15 июня 2014 14:47
Файл board.config.php поставил, расшифрованный init.php поставил, теперь это:

Fatal error: Cannot redeclare dle_session() (previously declared in /home/u980197882/public_html/b/engine/inc/include/functions.inc.php:41) in /home/u980197882/public_html/b/engine/modules/functions.php on line 80
  • № :7
  • 15 июня 2014 12:44
здесь надо использовать расшифрованный файл init.php
От дле чтоли?
  • № :6
  • 15 июня 2014 08:38
Цитата: Karat7
Все вроде сделал, нажал установку, он перезагрузил страницу и все. Как только открыл установку сверху сразу была надпись:
Deprecated: Function eregi() is deprecated in /home/u98019782/public_html/b/engine/inc/board/init.php(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code on line 9

eregi() насколько помню устаревшая функция, возможно на новом php уже не работает.

здесь надо использовать расшифрованный файл init.php

Да еще просит выставить права на файл а его там нету))
На файл engine/data/board.config.php поставьте значение CHMOD 666

нет, значить настройки небыли сделаны или модуль не был нормально установлен, можно создать файл вручную просто пустой с этим названием
  • № :5
  • 14 июня 2014 22:19
После якобы установки вот чего показывает:
Внимание! У вас нет прав для просмотра скрытого текста.
  • № :4
  • 14 июня 2014 22:11
Да еще просит выставить права на файл а его там нету))
На файл engine/data/board.config.php поставьте значение CHMOD 666
  • № :3
  • 14 июня 2014 22:08
Все вроде сделал, нажал установку, он перезагрузил страницу и все. Как только открыл установку сверху сразу была надпись:
Deprecated: Function eregi() is deprecated in /home/u98019782/public_html/b/engine/inc/board/init.php(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code on line 9

eregi() насколько помню устаревшая функция, возможно на новом php уже не работает.
  • № :2
  • 14 июня 2014 20:12
Цитата: Karat7
Очень будет кстати, нужно попробовать winked Спасибо!

пожалуйста !
  • № :1
  • 14 июня 2014 20:03
Очень будет кстати, нужно попробовать winked Спасибо!