Модуль блоги 1.4.5 Blogs1.4.5 для DLE

Категория: Модули DLE » Модуль для DLE 11.2, 11.1, 11.0, 10.6, 10.5, 10.4, 10.3, 10.2, 10.1, 10.0, 9.8, 9.7, 9.6, 9.5, 9.4, 9.3, 9.2, 9.0
Модуль блоги 1.4.5 Blogs1.4.5 для DLE


Релиз dle модуль Блоги (доки) 1.4.5, модуль переписан на 70% и под версии Dle 8.0-9.0 (если чуть подправить).
Обновления:
Модуль дле блоги 1.4.5 " Blogs1.4.5 " для DLE
Добавлены дополнительные поля, которых может быть неограниченно. Создано 6 типов полей: маленькое поле, большое поле, список, множественный список, флажки и картинка.



Модуль блоги 1.4.5 Blogs1.4.5 для DLE


Полный список изменений и Инструкция по установке читайте в файле справка " Установка и обновление.chm "

Мы рекомендуем скачать dle модуль блоги 1.4.5 Blogs 1.4.5
  • 100
Рубрика: DLE модули » Бесплатные
Ранее » Модуль Репутация 6.5 репутация пользователей для DLE« Далее Модуль Рейтинг комментариев v 1.1 для DLE
Добавление комментарияОставить комментарий
  • № :18
  • 7 марта 2015 19:04
Подскажите как открыть файл Установка и обновление он пустой?
  • № :17
  • 23 февраля 2015 18:04
тоже разобралась.
Все дело в файле engine/engine.php найти раза три:
WHERE {$where_category}


И сразу после вставить
AND 
  • № :16
  • 23 февраля 2015 17:48
Цитата: leha
Все разобрался. проблема решена.

И в чем была ошибка? а то уже всю голову сломала
  • № :15
  • 31 декабря 2014 06:33
Все разобрался. проблема решена.
  • № :14
  • 31 декабря 2014 02:38
Приветствую всех. Может кто сталкивался. Модуль вроде работает, но при переходе в любую категорию выскакивает:

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'sait_status !='off' AND approve=1 AND date < '2014-12-31 03:28:20' ORDER BY fixe' at line 1


Хотя новости по своим адресам открываются нормально.

Версия DLE 10.3
Версия MySQL 5.1.71.
  • № :13
  • 14 декабря 2013 07:15
Цитата: Denis
Кодировка у него какая? А то уже какой подряд и все UTF-8

Win-1251
  • № :12
  • 13 декабря 2013 20:32
Кодировка у него какая? А то уже какой подряд и все UTF-8
  • № :11
  • 13 декабря 2013 11:38
а на локальном серваке (denwer) пойдёт? Проверить его можно будет там?
  • № :10
  • 24 сентября 2013 20:48
А на версию 10.0 подходит?
  • № :9
  • 18 сентября 2013 23:19
Не могу зарегаться, пишет, что имейл занят, странно(
  • № :8
  • 11 июня 2013 19:53
Цитата: NeZoX
NeZoX

На здоровье,
и спасибо что отписались, не все задают вопросы (находят ответ, а после появляется желание написать решение)
Только не пойму, почему не зарегистрируетесь, (проблема с регистрацией устранена, да и упрощенная стоит, без активации письма)?
  • № :7
  • 11 июня 2013 19:06
Всё я разобрался, поставил модуль, вместо цифры 7 в строке 167 в файле install.php по пути bloginstall/install.php я поставил 8 и всё заработало, но всё равно спасибо вам, вы очень добрая и приветливая администрация - впервые вижу такую администрацию, которая пытается помочь гостям, а не юзерам вашего сайта)
  • № :6
  • 10 июня 2013 11:51
если будите использовать лучше начать проверять для версии 9.0
В архиве есть патч (судя по-всему нужно поверх добавить файлы), если файлы взяты отсюда
  • № :5
  • 9 июня 2013 22:30
При запуске файла bloginstall.php и после нажатия "начать установку" выскакивает вот это -
Внимание! У вас нет прав для просмотра скрытого текста.
  • № :4
  • 31 марта 2013 22:19
Добрый вечер, подскажите где взять такой модуль для DLE 9.4?
  • № :3
  • 25 января 2012 14:07
В наличие имеется Модуль блоги 1.4.5 nulled для dle 9.3/9.4/9.5

Внимание! У вас нет прав для просмотра скрытого текста.
  • № :2
  • 6 ноября 2011 19:25
Может кто сказать - открываю сайт.ру/blog и не вижу не чего.404
  • № :1
  • 20 октября 2011 03:55
Blogs 1.4.5 для DLE отлично