Модуль Online v 5.0 для DLE

Категория: Модули DLE » Модуль для DLE 11.2, 11.1, 11.0, 10.6, 10.5, 10.4, 10.3, 10.2, 10.1, 10.0, 9.8, 9.7, 9.6, 9.5, 9.4, 9.3, 9.2, 9.0
Модуль Online v 5.0 для DLE

Модуль для DLE Online v 5.0

Данный модуль предназначен для вывода информации о посетителях портала.
Количество запросов к MySQL: от 1 и более


ИНСТРУКЦИЯ по установке находится в справке README.CHM

На сайте рекомендуем скачать модуль для DLE Online v 5.0
  • 0
Рубрика: DLE модули » Бесплатные
Ранее » Приятная логин панель Login Page Artfan Design для DLE« Далее Модуль Статистика сайта Google Analytics для DLE
Добавление комментарияОставить комментарий
  • № :52
  • 2 ноября 2014 06:33
Цитата: bigfoot
После обновления до dle 10.3 перестал работать и даже на сайт не заходит, просто белый экран.
Убираю {include file="engine/modules/whoonline.php"} из slidebar.tpl и сайт работает.
В 10.3 что-то начудили с js, никто не знает что делать?? Мне этот модуль оччччень нужен.

почему здесь пишите у вас совершенно другой модуль ...этот судя по этому тегу include file="engine/modules/whoonline.php" с какой версии дле адаптировали и пробовали вновь установить модуль? Вы ведь при обновление затерли все предыдущие установки вот модуль и не работает, особенно JS-скрипт, т.к. для ХИНТА там нужно вносить изменения в JS-скрипта дле
  • № :51
  • 1 ноября 2014 23:25
После обновления до dle 10.3 перестал работать и даже на сайт не заходит, просто белый экран.
Убираю {include file="engine/modules/whoonline.php"} из slidebar.tpl и сайт работает.
В 10.3 что-то начудили с js, никто не знает что делать?? Мне этот модуль оччччень нужен.
  • № :50
  • 5 марта 2014 07:38
Цитата: Oleg
Не правильно вставили тег {online} поэтому выходит за границы
или читаем

Спасибо, всё разобрался, переставил в другое место тег {online} и получилось, всё стало на свои места, и еще отдельное спасибо за статью с fairbug теперь я понял как верстать удобно)))

На здоровье
  • № :49
  • 5 марта 2014 00:09
Не правильно вставили тег {online} поэтому выходит за границы
или читаем

Спасибо, всё разобрался, переставил в другое место тег {online} и получилось, всё стало на свои места, и еще отдельное спасибо за статью с fairbug теперь я понял как верстать удобно)))
  • № :48
  • 4 марта 2014 21:09
Цитата: Oleg
Привет, установил модуль по инструкции, всё работает получилось, но возникла одна проблемка как подвинуть правее меню чтоб было на равне со столбиком "Кто онлайн" смотреть скрин

Не правильно вставили тег {online} поэтому выходит за границы
или читаем
  • № :47
  • 4 марта 2014 12:28
Привет, установил модуль по инструкции, всё работает получилось, но возникла одна проблемка как подвинуть правее меню чтоб было на равне со столбиком "Кто онлайн" смотреть скрин
  • № :46
  • 2 марта 2014 18:59
Цитата: nokia
10.1 вот что выдал в шаблоне сайта

Fatal error: Call to undefined function echoheader() in /home/u912941673/public_html/engine/modules/online.php on line 18

1. Если работал сделайте восстановление и ремонт БД
2. Старый модуль не рассчитан для 10.1, может работать для версии 9.0-9.7

Смотрите модули более ранние модуля для вашей версии
  • № :45
  • 2 марта 2014 18:52
10.1 вот что выдал в шаблоне сайта

Fatal error: Call to undefined function echoheader() in /home/u912941673/public_html/engine/modules/online.php on line 18
  • № :44
  • 13 мая 2013 02:48
попробовать отключить левые js скрипты в main.tpl
  • № :43
  • 12 мая 2013 20:38
hyq,
разные браузеры? проверьте включен js
  • № :42
  • 12 мая 2013 20:27
тоже самое чего так?
  • № :41
  • 12 мая 2013 20:23
проверил не идет(
  • № :40
  • 12 мая 2013 20:16
hyq,
значение не имеет, главное без установленных модулей и т.д.

если не денвере пойдет а на моем нет что делать?


выяснять причину методом тыка
  • № :39
  • 12 мая 2013 20:14
нулед версию ставить?
  • № :38
  • 12 мая 2013 20:10
если не денвере пойдет а на моем нет что делать?
  • № :37
  • 12 мая 2013 19:59
hyq,
Проверял на 9.6 , установите чистый движок
Вся инструкция в readme.chm раздел установка
  • № :36
  • 12 мая 2013 18:58
я на денвере установил dle 9.7 тоже самое что и на 9.6 что делать?
  • № :35
  • 12 мая 2013 18:49
все установил на денвер но всеранво нету окошка при наведении на юсера
  • № :34
  • 12 мая 2013 18:28
как натсроить модуль?кто онлайн?
  • № :33
  • 12 мая 2013 17:55
как им пользоватся куда файлы кидать?
  • № :32
  • 12 мая 2013 17:45
ща скачаю проверю
  • № :31
  • 12 мая 2013 15:31
hyq,
на Денвере работает без проблем.
Проблема может быть с шаблоном ...но если на стандартном точно проверили (отпадает) может быть ещё движок и другой модуль, тут надо вспоминать какой модуль использует аякс модальное окно (отключить временно)
А, лучше установить Денвер у себя на компьютере скачать весь движок с хостинга и искать проблему
  • № :30
  • 12 мая 2013 13:29
я в свой залил шаблон папку ...версия движка dle 9.6 помогите плз
  • № :29
  • 11 мая 2013 11:27
я в свой шаблон залил...DLE 9.6
  • № :28
  • 10 мая 2013 23:23
hyq,
вы из папки templates добавили файлы в свой шаблон или просто залили на сервер? Там нужно в шаблон добавлять свой
И версию движка укажите. если проблема не решится
  • № :27
  • 10 мая 2013 20:31
проверил ,тоже самое(
  • № :26
  • 10 мая 2013 07:23
hyq,
Проверьте установку на шаблоне от движка бывают проблемы со скриптами в шаблонах от пользователей.
  • № :25
  • 9 мая 2013 23:53
У меня такая проблема при наведении на пользователя не выводится окошко с инфой о пользователе
  • № :24
  • 1 марта 2013 23:04
вопросик может не сюда есть новее модули, но все же много где замечал в онлайн модули, что вместо надписи роботов, тобиш yandex. google, стоит картинка их ,как это сделать или это модуль такой ?
  • № :23
  • 7 февраля 2013 21:33
Попробуйте восстановление БД сделать