Модуль Rss Grabber 3.6.8 версии DLE

Категория: Модули DLE » Модуль для DLE 11.2, 11.1, 11.0, 10.6, 10.5, 10.4, 10.3, 10.2, 10.1, 10.0, 9.8, 9.7, 9.6, 9.5, 9.4, 9.3, 9.2, 9.0
Модуль Rss Grabber 3.6.8 версии DLE

Совсем новая версия одного из самых популярных dle модуль граббер Rss Grabber 3.6.8 версии на Datalife engine Dle! Дополнительно в этой версии есть рабочий крон и синонимайзер. Основное предназначение модуль Rss Grabber 3.6.8 собирать с других веб-ресурсов (грабить) новости как из RSS так и HTML каналов и публиковать автоматически на Вашем портале. Так же скрывать внешние ссылки, перекачивать картинки к вам на сервер, заменять любой текст при добавлении.
Работает почти на всех хостингах.


Модуль дле Rss Grabber 3.6.8 версии DLE
Установка и Инструкция модуля смотрите в старых версиях Rss Grabber 3.6.7 .
Модуль дле Rss Grabber 3.6.8 версии DLE
В рекомендующем скачать модуль DLE Rss Grabber 3.6.8 версии rss-grabber-3.6.8.zip [2.82 Mb]
  • 100
Рубрика: DLE модули » Бесплатные
Ранее » UNew v1.0 окно не прошедших модерацию новости« Далее Carmone VK для DLE модуль вывести ваш статус из Vkontakte
Добавление комментарияОставить комментарий
  • № :18
  • 30 апреля 2015 15:57
Цитата: dle9
Цитата: atoxa
9,8

MySQL error in file: \engine\inc\rss.php at line 3204
Error Number: 1146
The Error returned was:
Table 'dle.dle_rss_category' doesn't exist
SQL query:

SELECT * FROM dle_rss_category ORDER BY kanal asc

как поправить

сообщает что в БД не такой таблицы, возможно рассчитан для ниже версии к тому же этот модуль автор сделал полу рабочим кажись

Цитата: dle9

сообщает что в БД не такой таблицы, возможно рассчитан для ниже версии к тому же этот модуль автор сделал полу рабочим кажись


Этот модуль работает не до конца, он собирает новости из каналов в ручном режиме но при попытке добавить выбивает ошибку базы даных. а воопще версия 3.6.8 работает даже на 10.1
  • № :17
  • 30 апреля 2015 10:56
Мои почтения вот такой вопрос, вернее пару, при установке грабера в самом начале выдает такое
Deprecated: Function eregi() is deprecated in /home/users2/r/reksdog/domains/
Внимание! У вас нет прав для просмотра скрытого текста.
/install.php on line 101
правда сам грабер ставится нормально все прекрасно в ручном режиме грабит с каналов как положено, а вот в автомате почемуто выдает такое
/bin/bash: -c: line 0: unexpected EOF while looking for matching `''
/bin/bash: -c: line 1: syntax error: unexpected end of file

кто то сталкивался с таким? почему такое? какой такой файл неожиданый конец....????
  • № :16
  • 5 апреля 2015 06:04
Цитата: atoxa
9,8

MySQL error in file: \engine\inc\rss.php at line 3204
Error Number: 1146
The Error returned was:
Table 'dle.dle_rss_category' doesn't exist
SQL query:

SELECT * FROM dle_rss_category ORDER BY kanal asc

как поправить

сообщает что в БД не такой таблицы, возможно рассчитан для ниже версии к тому же этот модуль автор сделал полу рабочим кажись
  • № :15
  • 5 апреля 2015 05:09
9,8

MySQL error in file: \engine\inc\rss.php at line 3204
Error Number: 1146
The Error returned was:
Table 'dle.dle_rss_category' doesn't exist
SQL query:

SELECT * FROM dle_rss_category ORDER BY kanal asc

как поправить
  • № :14
  • 14 ноября 2014 09:22
Здравствуйте все вышло, установил, граббер с сайта новости грабит а вотжму на кнопку добавить в базу награбленную новость, не добавляет, подскажите...
прилепил скрин
Внимание! У вас нет прав для просмотра скрытого текста.
  • № :13
  • 30 октября 2013 22:57
А в данной версии нет переводчика, только в новой? Скажите возможно ли как подключить переводчик, уж очень нужен, какие способы?
  • № :12
  • 8 мая 2013 00:14
Roman Gurbanov так купите у разработчика посвежее версию и наслаждайтесь работой
  • № :11
  • 7 мая 2013 22:52
кто может такой grabber ставит на сайт и настроит ?
заплачу сколько надо лишь бы работал пишите
Внимание! У вас нет прав для просмотра скрытого текста.
  • № :10
  • 6 апреля 2013 20:57
грабер работает на ура движок 9.4 ,за 1 минуту добавил 100новостей)
,качал не от сюда,проблема такая ,обращаюсь ко всем грабежникам,проверьте этот сайт
Внимание! У вас нет прав для просмотра скрытого текста.
двиг dle, у меня пишет что аккаунт забанен.типо грабить нельзя ,
я забанен как то был там, думаю причина в этом.
  • № :9
  • 31 марта 2013 19:56
кто подскажит на каких версиях работает и в часности на dle 9.8
  • № :8
  • 11 февраля 2013 00:36
Поставьте крон на cron/cron.rss.php
далее в настройках канала выбирай какие каналы грабить нужно и все будет работать
  • № :7
  • 27 августа 2012 09:52
Притвет. Ребят подскажите, как настроить скачивание по cron
  • № :6
  • 19 июля 2012 05:26
у меня при входе в хттп://хх.хх.хх.хх/админ.пхп?мод=рсс
выходит такое
  • № :5
  • 22 сентября 2011 23:26
есть другие версии и другие грабберы ...Stream-X Gраббер 4.4 Nulled вообще грабберами сайт не сделаешь .
  • № :4
  • 22 сентября 2011 21:48
Это получается что каждый рас нужно устанавливать граббер заново???
Хм... не сильно крут этот граббер оказывается в этом плане...
  • № :3
  • 22 сентября 2011 21:00
Цитата: Virshych
А вот потом ни как не могу найти как запустит граббер снова (((

Ух ты граббер с эффектом самоуничтожения ...?
Хмм.. не пользуюсь граббером .
Можно попробовать найти файл настройки модуля config.php (внимание не движка) переименовать его перезагрузить может врубится или заново запустить инсталляцию .
  • № :2
  • 22 сентября 2011 20:30
Доброго времени суток.
Граббер я установил, сграбил несколько новостей для проверки...
Вышел из админки...
А вот потом ни как не могу найти как запустит граббер снова (((
Может подскажите как мне его запустить?
  • № :1
  • 15 августа 2011 15:27
Цитата: 123
Автор !!! Нет в архиве не какой инструкции по установке!

Внимательно читайте !
Установка модуля смотрите в старых версиях Rss Grabber 3.6.7