Модуль DLE Наград 5.0 Медали 308 штук выдача награды

Категория: Модули DLE » Модуль для DLE 11.2, 11.1, 11.0, 10.6, 10.5, 10.4, 10.3, 10.2, 10.1, 10.0, 9.8, 9.7, 9.6, 9.5, 9.4, 9.3, 9.2, 9.0
Модуль DLE Наград 5.0 Медали 308 штук выдача награды

Исправленный модуль Наград 5.0 под Dle 9.3 + Медали в количестве 308 штук. Модуль дле Наград 5.0, что-то вроде рейтинга выдача пользователям награды за хорошую новость и комментарий.


Модуль DLE Наград 5.0 Медали 308 штук выдача награды
Рекомендуем скачать без регистрации DataLife Engine модуль Наград 5.0 DLE 9.3 Медали 308 штук выдача награды сам модуль - кому нужны только медальки - medals.zip[1.5 Mb]
  • 100
Рубрика: DLE модули » Бесплатные
Ранее » Модуль Dle удаляет Спам в профилях Profile spam« Далее Модуль S Blocks v1.9 вывод новостей блоками
Добавление комментарияОставить комментарий
  • № :32
  • 9 июня 2015 19:53
Цитата: ru-supercraft
А для DLE 10.4 он подойдёт?! (Просто там в Engine) таких строк нету... слегка другие.

Вот же выше версия для Dle 10, а там уже только проверять
  • № :31
  • 9 июня 2015 19:37
А для DLE 10.4 он подойдёт?! (Просто там в Engine) таких строк нету... слегка другие.
  • № :30
  • 10 декабря 2014 19:01
сборка кривая, половины файлов на которых завязано весь механизм действия скрипта нет в архиве, потому-что их удалил тот кто выкладывал её.
  • № :29
  • 1 февраля 2013 02:01
9.7 :( :( .................
  • № :28
  • 1 мая 2012 00:40
Parse error: syntax error, unexpected T_STRING in /home/users1/s/stasyan500/domains/kuzhener-style/engine/modules/awards/topawa
rds.php on line 13
в чем дело?
  • № :27
  • 25 апреля 2012 21:13
TravelMate

Подскажи как разобрался со второй проблемой?
  • № :26
  • 9 апреля 2012 23:25
TravelMate,
а как исправить баг чтобы все автоматом было ?

наверно если только файл инсталляции подправить кому не лень..
как сделать чтобы оно само какио добавлялось а не писало 1

вопрос поясните ...знаю только что там картинки цифрами идут ...модулем не пользовался .
  • № :25
  • 9 апреля 2012 20:48
как сделать чтобы оно само какио добавлялось а не писало 1
  • № :24
  • 9 апреля 2012 20:18
а все розобрался wink
а как исправить баг чтобы все автоматом было ?
  • № :23
  • 9 апреля 2012 20:09
да увидил с текстом розобрался спасибо
но вот второе не очень понятно feel
  • № :22
  • 9 апреля 2012 19:51
Цитата: TravelMate
Сообщение № :19
  • № :21
  • 9 апреля 2012 19:40
Всем здрасте wink установил на dle 9.5 все норм показывает но...
Первая ошибка в админке описание модуля
??????? 4.0
?????????? ????????? ?? ?????
Второя ошибка в картинка к примеру ссылка /uploads/medals/1 почему без .gif и тд... как это все исправить!!?? помогите пожалуйста!!!
  • № :20
  • 20 марта 2012 21:17
мужики,на дле 9.4 покатит?
  • № :19
  • 5 марта 2012 00:08
короче тема такая-после установки и проделывания всех манипуляций с данным скриптом,нужно в первую очередь зайти в гости к базе данных и переделать кодировку на таблицах dle_awards_list и dle_awards-это от данного модуля!почему то они в латинской кодировке записываются-хотя в установочнике стоит кирилица!
ну и во вторых-картинки а верней их номера записываются в базу только цифрой и соответственно так же и выводятся-одним словом либо немножко переделать код,чтобы при записи добавлялось окончание а вернее формат картинки-или самому в базе добавлять к цифре формат!ну как то так(я понял после беглого осмотра данного модуля-немножко недаработан)
  • № :18
  • 19 февраля 2012 17:57
Цитата: Diman777

Чего вдруг все нормально не чего не битая ...
  • № :17
  • 19 февраля 2012 17:31
Ссылка на скачивание модуля, битая! wassat
  • № :16
  • 29 января 2012 13:11
А у меня в админке, когда выбираешь медаль в предпросмотре нет фото медали. А когда нажимаешь свойства фото, то путь просто 1 без gif (site/uploads/medals/1)
  • № :15
  • 22 января 2012 17:04
dikar1298,
Ошибка в Базе Данных смотрите , отсутствует таблица 'play-star.dle_awards'
  • № :14
  • 22 января 2012 14:28
Помогите когда я устоновил этот модуль у меня сайт выдаёт такую ошибку :

MySQL Error!
------------------------

The Error returned was:
Table 'play-star.dle_awards' doesn't exist

Error Number:
1146
  • № :13
  • 28 ноября 2011 12:11
lev78,
Для начало вам надо убедиться . что проблема не связана с вашим шаблоном - проверьте на шаблоне из дистрибутива .
  • № :12
  • 28 ноября 2011 11:51
На DLE 9.4 встало нормально, только немогу понять - в всплывающей информации о пользвателе, описание медали выводится за окошком, как его переместить на передний план
  • № :11
  • 25 ноября 2011 19:45
Цитата: lev78
Модуль дле Наград 5.0

Медали просто картинки должны лежать в папке uploads/medals , туда и добавляйте... если старые медали отображаются эти должны тоже ...перезагрузите ,очистите кеш..
  • № :10
  • 25 ноября 2011 18:52
А точнее можно, как прописать медали, а то что то немогу разобраться
  • № :9
  • 14 ноября 2011 19:36
Игорь,
На шаблоне из дистрибутива проверьте модуль , вероятнее всего проблема в вашем шаблоне не работает какой-нибудь js скрипт
  • № :8
  • 22 октября 2011 17:56
Цитата: fileszone
Что за лохотрон.. у меня 9.3 но медали не показывают будто вообще на серф не загружены...
В чем причина?

А вы адреса прописали на каждую медаль ....? Думаю нет откуда система будет знать что вы добавили новые медали.
  • № :7
  • 22 октября 2011 11:09
Что за лохотрон.. у меня 9.3 но медали не показывают будто вообще на серф не загружены...
В чем причина?
  • № :6
  • 8 октября 2011 11:16
Цитата: boer
вроде всё сделал как в описании
а то, что 9.4 не влияет?

Очень может влиять, с каждым выходом релиза почти во все файлы скрипта вносятся изменения и дополнения .
Поэтому следует, проверять модуль сначала на локальном компьютере версии 9.3 (той версии на который рассчитан модуль), а потом уже выше и головной боли меньше будет .
  • № :5
  • 7 октября 2011 17:04
вроде всё сделал как в описании
а то, что 9.4 не влияет?
  • № :4
  • 7 октября 2011 12:07
Цитата: boer
Parse error: syntax error, unexpected T_IF, expecting T_FUNCTION in /engine/classes/comments.class.php on line 56.А вот сама строчка if (!$row['awards']) { ????? что не так

Значит что в этот файл код добавили неверно /engine/classes/comments.class.php попробуйте залить чистый файл и добавить код снова и будьте внимательны там часть кода на другую страницу уходит!
Так как, установка находится в WORD файле, лучше код скопировать в блокнот и посмотреть , чтобы не было пробелов и разрыва кода . Тогда ошибки исключены!
  • № :3
  • 7 октября 2011 10:11
Parse error: syntax error, unexpected T_IF, expecting T_FUNCTION in /engine/classes/comments.class.php on line 56.А вот сама строчка if (!$row['awards']) { ????? что не так