Модуль Osdle friends v1.5 Новости друзей друзья сайта

Категория: Модули DLE » Модуль для DLE 11.2, 11.1, 11.0, 10.6, 10.5, 10.4, 10.3, 10.2, 10.1, 10.0, 9.8, 9.7, 9.6, 9.5, 9.4, 9.3, 9.2, 9.0
Модуль Osdle friends v1.5 Новости друзей друзья сайта

Если на сайте нужно организовать, что-то вроде Списка друзей вывод в профиле у того или иного пользователя, со все возможными настройками разрешениями и т.д. То возможно модуль dle Osdle friends v1.5 9.3, 9.2 Новости друзей друзья на сайте то что вам надо.


Модуль для dle Osdle friends v1.5 Новости друзей друзья сайта
Системные требования
- DataLife Engine: 9.2/9.3 /9.4
- jQuery + jQuery UI

Рекомендуем бесплатный модули вду Osdle friends v1.5 новости друзей друзья сайта
  • 100
Рубрика: DLE модули » Бесплатные
Ранее » Модуль DleMusic Service v2.0 DLE музыкальный архив« Далее Referer 9.1 Final Release Переходы 9.1
Добавление комментарияОставить комментарий
  • № :8
  • 19 июня 2013 15:01
вообще ответ уже есть в поиске (для любого другого модуля), самый простой вариант вам нужно найти аналогичный запрос для 9.2 и 9.8 сравните увидите в чем разница.
Запрос то сделаете, но модуль ещё придется адаптировать, а это уже к автору или спец. по PHP фрилансераам только обращаться.
  • № :7
  • 19 июня 2013 13:33
Цитата: dle9
Не может создать таблицу, т.к. данный запрос уже устарел нужно, адаптировать запрос под 9.8

вы могли бы пожалуйста подсказать как адаптировать этот запрос под 9.8?
  • № :6
  • 18 июня 2013 16:24
Не может создать таблицу, т.к. данный запрос уже устарел нужно, адаптировать запрос под 9.8
  • № :5
  • 18 июня 2013 15:11
1. DLE v9.8
2. Ошибка

SQL-запрос:

CREATE TABLE `dle_friends` (
`id` mediumint( 8 ) NOT NULL AUTO_INCREMENT ,
`user` varchar( 40 ) NOT NULL default '',
`friend` varchar( 40 ) NOT NULL default '',
`date` varchar( 30 ) NOT NULL default '',
PRIMARY KEY ( `id` )
);

Ответ MySQL: Документация
#1050 - Table 'dle_friends' already exists
  • № :4
  • 19 января 2013 19:15
A-Jey,
он не рассчитан на 9.7 это ошибку можно исправить удалить flag, он больше начиная с 9.6 не используются но думаю там много, потом что ещё править придется
Нужна полная адаптация. это только к автору или искать версию выше
  • № :3
  • 19 января 2013 18:45
На версии 9.7 работает, но при нажатии кнопки новости друзей(/friendsfeed/)
Выбивает ошибку
MySQL Error!
MySQL error in file: /engine/modules/friends_feed_include.php at line 18
Error Number: 1054
The Error returned was:
Unknown column 'flag' in 'field list'
SQL query:

SELECT id, autor, date, short_story, title, category, alt_name, comm_num, allow_comm, flag FROM dle_post WHERE approve='1' AND autor in ('system') ORDER BY date DESC LIMIT 0,5

Может кто знает как исправить?
  • № :2
  • 6 июля 2012 07:48
zoOmer,
Тут сначала надо разобрать, как была произведена установка и какие файлы...версии все таки разные 9.0 и 9.2 (там много поменялось что). а до этого у вас не получалось.
Если в модули используются js-скрипты попробовать посмотреть как в старой версии устроено или заменить.
  • № :1
  • 6 июля 2012 01:06
Проблемка не работают кнопки добавить и удалить запрос!
Поднимает в самы вверх сайта и добавляет в конце ссылки диес (#)!
Похожая проблема была в модуле Рейтинг комментарий.
Но в js файле все норм!